Fehler Zündanlage

Please use this topic for technical questions only
Bitte benutze dieses Forum nur für technische Fragen

Fehler Zündanlage

Beitragvon jogibär » Fr 12. Mai 2017, 15:30

Hallo,
ich möchte mich kurz vorstellen und muss Euch schon um Hilfe bitten.
Mein Name ist Jürgen und ich hab den Mexicokrabbler Bj.1996 meines Schwiegersohnes zur "Pflege". :D

Zur Vorgeschichte:
Jemand hatte ihm Starthilfe gegeben und Plus und Minus vertauscht, das war vor 3 Jahren, der Motorkabelbaum wurde mit Isollierband geflickt. :roll:
Vor einem Monat hatte der Generator aufgegeben, also kam eine neue Lima rein. Alles schien gut.
Letzte Woche ist er liegengeblieben, und der Verteilerfinger war verschmort. Die Zündspule war auch hin.
Nachdem ich einen neuen Verteilerfinger und eine neue Spule eingebaut habe, war nach einschalten der Zündung ganz deutlich " Dauerfeuer" aus dem Zündverteiler zu hören und die neue Zündspule hat sich sofort verabschiedet :cry:

Wenn ich das richtig interpretiere gibt der Hallgenerator vom Zündverteiler sein Signal an das Steuergerät welches dann die Zündspule ansteuert ?

Was kann ich messen und wer kann das Steuergerät prüfen und oder reparieren ?

HÜLFÄÄÄÄ büdde.
jogibär
 
Beiträge: 10
Registriert: Fr 12. Mai 2017, 15:09

Re: Fehler Zündanlage

Beitragvon Hubertus » Sa 13. Mai 2017, 11:50

Wenn dir die Spule so schnell abraucht liegt das daran, dass sie den Zündstrom nicht loswird.

Sie kann die Zündspannung nicht weitergeben und knallt weg !

Die Kabel müssen alle sauber kontakt haben, auch der Kohlestift in der Kappe.

Der Hallgeber liefert per Magnetschranke sein Signal an das Zündschaltgerät, dieses lässt die produzierte Zündspannung in den Verteiler (Klemme 4 )abfliessen.
Hubertus
 
Beiträge: 799
Registriert: Mo 9. Apr 2012, 18:02
Wohnort: Schmalfeld

Re: Fehler Zündanlage

Beitragvon jogibär » Sa 13. Mai 2017, 14:25

Hallo Hubertus,

das hilft mir jetzt leider nicht weiter, wie ich ja schrieb: aus dem Verteiler war ja schon nur bei Zündung ein Dauerfeuer zu hören.
Ich hatte dann anstelle der Zündkerze eine Funkenstrecke angebaut, die dann meine Vermutung bestätigte. Dauerzündfunke wie bei 6000 rpm.
Ich will jetzt nicht noch eine Zündspule abschießen, sondern vorher rausfinden wer denn bitteschön hier den Fehler produziert. Spinnt der Hallgeber des RZV oder das Steuergerät ?
Der Zündfunke wird ja erst erzeugt wenn Klemme 1 , in dem Fall simuliert durch den Hallgeber, öffnet und die Induktionsspannung über die Zündkerze abgeleitet wird.
Hier habe ich aber schon nur bei Zündung ein einen Dauerfunken.
jogibär
 
Beiträge: 10
Registriert: Fr 12. Mai 2017, 15:09

Re: Fehler Zündanlage

Beitragvon Hubertus » Sa 13. Mai 2017, 15:41

Dein Hallgeber wird auch hin sein, denn erst wenn er Rotiert, wird ein Rechtecksignal an das Zündmodul hinter der Spule gesendet, dieses tacktet den Zündstrom in den Verteiler.
Das Hall Signal gibt also den Puls vor, für den Spulenstrom.

Dein Hallgeber ist austauschbar, sollte es noch bei VW geben, etwa vom Golf / Passat Baujahre in den 90igern , 1,8-2,0 Liter Motoren.
Hubertus
 
Beiträge: 799
Registriert: Mo 9. Apr 2012, 18:02
Wohnort: Schmalfeld

Re: Fehler Zündanlage

Beitragvon jogibär » Sa 13. Mai 2017, 16:32

Hmm,

Hallgeber kann ich ja leider nicht ohne Oskar prüfen, jedoch wird ja bei dem Krabbler auch die Benzinpumpe darüber angesteuert, d.h. wenn man die Zündung einschaltet und den Motor von Hand durchdreht wird die Krafstoffpumpe je 1/4 Umdr. einmal kurz angesteuert. Bleibt also schlussendlich nur noch das Steuergerät oder ?
Es funkt ja schon dauerhaft obwohl sich noch nix dreht..... Schaybekleister...
Wer kann Steuergeräte prüfen und/oder reparieren ?
jogibär
 
Beiträge: 10
Registriert: Fr 12. Mai 2017, 15:09

Re: Fehler Zündanlage

Beitragvon Manfred » Sa 13. Mai 2017, 16:34

Hubertus hat geschrieben:wird ein Rechtecksignal an das Zündmodul hinter der Spule gesendet, dieses tacktet den Zündstrom in den Verteiler


Das stimmt so nicht, das Signal vom Hallgeber geht zum Steuergerät, und wenn das gut drauf ist sendet es einen Impuls zum Zündtrafo.

Jürgen, hast du das hier beachtet:
viewtopic.php?f=2&t=888

Wenn hier ein Wackelschluß des Zündsignals wäre, könnte durch die Motorbewegung dein Dauerfeuer enstehen.
Anderst kann ich mir diesen Effekt kaum vorstellen.

Das Steurergerät kannst du mir zum Prüfen und wenn nötig Reparieren gerne zusenden.
Siehe http://www.1600i.de/contact.jpg
Benutzeravatar
Manfred
 
Beiträge: 235
Registriert: So 3. Jul 2011, 23:33
Wohnort: Bibertal

Re: Fehler Zündanlage

Beitragvon jogibär » Sa 13. Mai 2017, 17:20

Hallo Manfred,

Jup - Kabelbaum liegt hier vor mir, :cry: neues Bougierohr ist bestellt, leider hat der ganze Motorkabelbaum an mehreren Stellen Schmorstellen, farbcodierte Kabel und Schrumpfschlauch etc. sind auch schon bestellt.

Motor wurde nicht bewegt, nur Zündung ein und ich hatte Dauerfeuer an der Funkenstrecke...

Dankefür dein Angebot Manfred, ich schicke Dir das Steuergerät und flicke in der zwischenzeit den Kabelbaum, ich mach mal'n Foto, des gehört dann in die Rubrik übel zugerichtete Teile.

Danke für deine prompte Hilfe, Paket geht Montag zur Post.


vlg
Jürgen


edit ändert Dreckfehler
jogibär
 
Beiträge: 10
Registriert: Fr 12. Mai 2017, 15:09

Re: Fehler Zündanlage

Beitragvon werni » So 14. Mai 2017, 08:28

Hallo
wenn das mittlere Kabel das vom Stecker des Hallgebers irgendwo an Masse kommt hast Du einen Zündfunken . Aber halt nur einen und kein Dauerfeuer ?
Ziehe mal den Stecker vom Hallgeber ab und schaue was passiert .
Grüsse Werni
werni
 
Beiträge: 324
Registriert: Do 24. Nov 2011, 10:26

Re: Fehler Zündanlage

Beitragvon jogibär » So 14. Mai 2017, 15:02

Hallo Werni,

ich werde das testen wenn das Steuergerät wieder hier ist. Momentan möchte ich keine weitere Zündspule zerschießen. Wie schon gesagt, kommt ja ein Signal vom Hallgeber, der ja dafür sorgt das die Benzinpumpe läuft, die müsste ja dann auch dauerhaft oder sporadisch durchlaufen falls der Hallgeber spinnt oder ? Darum werd ich erst mal abwarten was die Prüfung ergibt.
Ich werde berichten.

vlg

Jürgen
jogibär
 
Beiträge: 10
Registriert: Fr 12. Mai 2017, 15:09

Re: Fehler Zündanlage

Beitragvon werni » So 14. Mai 2017, 15:36

Hallo Jürgen,
wenn die Kabel einen Kurzschluss haben kann auch ein Zündungsfeuer entstehen.
Wenn Du bei eingeschalteter Zündung in den Mittleren Pin bei abgesteckten Stecker des Hallgebers einen Draht steckst und diesen gegen Masse taktest kannst Du auch einen Zündfunken ohne Hallgeber produzieren . Auch fängt dann die Bezinpumpe das Laufen an.
Deshalb glaube ich das die Kabel zum Hallgeber einen Kurzschlusse bzw. auch angscheuert sein müssten.
Grüsse Werni
werni
 
Beiträge: 324
Registriert: Do 24. Nov 2011, 10:26

Nächste

Zurück zu TECHNICS - TECHNIK

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron